What version of .NET do I need for Checkbox Server Edition 4.6, 4.7 or 5.x?

What version of .NET do I need for Checkbox 4.6, 4.7 or 5.x?

For Checkbox to run correctly you will need to configure your Application Pool to run under different versions of .NET depending on your version number. Please use the following guide for reference:

Checkbox 5.x -  .NET 4.0 - Mode: Integrated

Checkbox 4.7 - . NET 4.0 Installed - Application Pool Set to run as .NET 2.0 Classic mode

Checkbox 4.6 - .NET 2.0 Classic Mode

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.